Jump to content

All Activity

This stream auto-updates     

  1. Earlier
  2. Ola Burney! We are here non stop, we just started to update our new viewports to handle more data after our last feature implementation, we hope to finish this soon, after that, we will do more polishing and re-started the bug fixing cycle. We are anxious to finish the upgrade :) Thanks Tom
  3. Hello Tom, Just drop by to say hello to everyone and hoping to see ____ soon ... Burney
  4. Ola Hervé! Thanks a lot for the sample project! I will discuss with Igors! Tom
  5. I've sended you a mail. Best regards.
  6. Ola my friend! We are working non stop on v10 :) Your problem, appears a limitation of the Raytrace render, please, do me a favor, simplify your scene, only one Tree, the used light and only one Ubershape plane behind to show these "squares" artifacts in the render, collect the scene and send me. (tom@eias3d.com) - A trick with Trees using Raytrace GI render, please, download this sample project, in the Transparency tab / Raytrace sub-tab / you should use GI Cache as "Irradiance" to have a really faster render. X_Frog Tree sample project Thanks Tom
  7. I have a tree with leaves using UV maps. The tree is seen mostly in reflection on a glass curtain wall and inox steel parts. I use clipping maps end/or transparency maps with alpha channel to cut the leaves out of their supporting square polygons. If you can't see the supporting polygons on direct view - one can see theses square polygons in the reflected parts of the images... Any idea how to avoid having squares instead of leaves in the reflected parts of the image ? Best regards.... waiting for v10 (sounds like Godot !)
  8. PWoods

    UV maps

    Collecting the files seems to have fixed the problem - sorry my turn of phrase probably did'nt make it clear in my edit - I could still set it up broken if you need to see it. It also happened the other day with a uv on a tshirt on a character I could read it in object display but it was like a reflection or flipped when rendered - I kept reversing it in PS , and gave up if I remember correctly , then seem to fix itself but it probably was when I collected the files. Thanks for reply let me know if you need to try set up the anomaly again. Ok here is is the jpg - or sometimes img file was in the same directory , unlike when you collect files they live in subfolder - the render is not updated but object display is , weird and confusing for a person like me that is trying hard to do thing inside the app. I am good for the moment I probably will need help sometime again , so I will try keep my questions to a minimum thanks.
  9. Ola PWoods, Could you send me the collected project and the snapshot showing the problem? email: tom@eias3d.com If you need to share doubts and users ideas in realtime, you can join us in our Facebook private group. Facebook EIAS group Thanks Tom
  10. PWoods

    UV maps

    Hello , I have sorted the problem - using the collect files option seems to resolve the issue . I am only starting back with 3d and EAIS - I am using Silo and making uv maps in PS , when I bring them in all seems fine , but when updating or altering or even from a fresh load , some are the right way up in object display mode but downside up , or upside down when I render - really slowing progress and I don't know if its me or the application. All help would be greatly appreciated.
  11. Ola Derryl, Everybody invited to our closed group on Facebook, its easier and faster to solve problems them if someone needs help. Thanks Tom
  12. Thanks Tomas. Looking forward to the update.
  13. Ola Joseph, No stop here fixing bugs! Nothing changes for us right now in the next Apple steps, we had several delays here to solve the current Apple changes :) Thanks Tom
  14. Any news on EIAS 10? If apple goes to ARM chips what happens then?
  15. Ola Derryl, Any OS prior than Catalina works! if you have any problem after the OS update, msg me directly in the email. I dont know if you have Facebook, you can msg me there too, which is faster and I help you for sure. OS Catalina is full 64 bits, EIAS 9.1 will not work anymore there :( Thanks Tom
  16. All the new machines that I have purchased come with Catalina (10.12) and won't run EIAS. Guess I will have to keep an older machine to run it. What is the latest MacOS that EI still works on without issues? I need to render some older projects but I am stuck. Thanks. -Derryl
  17. Ola Nige! Your renders are becoming more and more cool :) Thanks for posting! Tom
  18. Hiya, This was created from a photograph of a derelict shop I found online. A quarantine project :) (Click to see the full res version - the compression is terrible) Nige.
  19. Thank you, Nige! I realise now how daft I must appear... It works now but I kept getting intersection errors at low settings so wasn't sure if it;s worth persisting. good to know!. This is where those pop-up texts help boxes would be useful for a quick reference to recommended settings. That would be a good feature for most of the dialog boxes, actually. Short of having a preview with simple sliders... It's been a while since I read the manual... I get confused when the number is a distance and when a ratio/coefficient. Thanks again! Smooth as anything now! I can do 4K.
  20. Ola Nige! Thanks a lot for the answer! Tom
  21. Hiya, If this is the Add 3D Text from within Animator, the two settings you need to lower are Max Angle and Max length when you first create the text. Cheers, Nige.
  22. No setting in the EIAS Text Tool seems to make the geometry smoother than this. Am I missing something or is there a better tool/workflow for this?
  23. Thanks Tom for your precious help. Problem solved Good night
  24. Ola Djamel! Please, send me a email: tom@eias3d.com I will fix your mac :) Thanks Tom
  25. Hi everybody, It doesn't work. Do I have something to do with the SIP ? Thanks Djamel
  26. Ola Djmael! Please, try this dongle installer: https://www.dropbox.com/s/ljyal6mz5goc8hy/El_Capitan_OSX_Dongle_Installer.zip?dl=0 Thanks Tom
  1. Load more activity
×
×
  • Create New...