Jump to content

pblanton56

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pblanton56

  • Rank
    Junior Member
  1. pblanton56

    Running El Capitan 10.11.6

    Tried to manually place the attached components in Framework but Eve3.framework, Sentinel.framework, and SuperPro32.framework which have been sent to me, show as being not compatible (a circle with a diagonal line through it). BUT APPARENTLY, THE PROGRAM AFTER ERASING MY HARDDRIVE AND RE-INSTALLING ALL PROGRAMS, EIA IS NOT APPARENTLY WORKING - IT DOES LAUNCH. Will have to test a project within two weeks and let you know how things turn out. Cross your fingers. For now, thank you for your attention to this matter. Your attention to this matter is greatly appreciated. Thank you.
  2. pblanton56

    Running El Capitan 10.11.6

    Sorry, Still no luck Process: Animator [809] Path: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator Identifier: com.electricimage.animator Version: ??? Code Type: X86 (Native) Parent Process: ??? [1] Responsible: Animator [809] User ID: 501 Date/Time: 2019-07-13 16:50:36.524 -0500 OS Version: Mac OS X 10.11.6 (15G22010) Report Version: 11 Anonymous UUID: E613C4E6-74A9-E6DB-E3E1-6C129E21786B Time Awake Since Boot: 710 seconds System Integrity Protection: enabled Crashed Thread: 0 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY Application Specific Information: dyld: launch, loading dependent libraries Dyld Error Message: Library not loaded: /Library/Frameworks/Sentinel.framework/Versions/A/Sentinel Referenced from: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator Reason: image not found Binary Images: 0x8fe32000 - 0x8fe66df7 dyld (360.22) <42DA1327-7E0F-3C1D-91D1-E1F5016097ED> /usr/lib/dyld 0x964db000 - 0x964e2fff com.apple.agl (3.3.1 - AGL-3.3.1) <1C926AFE-8290-36BC-93C1-5B696FC1A91A> /System/Library/Frameworks/AGL.framework/Versions/A/AGL 0x97f5b000 - 0x97f5bfff com.apple.Carbon (154 - 157) <25DB41AD-B46F-3FC2-8FFB-325750777CC0> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon 0x9838d000 - 0x9860bfef com.apple.QuickTime (7.7.3 - 2943.14) <FA14660C-2299-376B-AE3A-EEB96FC3AC6D> /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime 0x9c659000 - 0x9c667ff3 com.apple.opengl (12.1.0 - 12.1.0) <B5548A63-47D8-3935-A244-CD9862837880> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL Model: MacBookPro11,5, BootROM MBP114.0184.B00, 4 processors, Intel Core i7, 2.8 GHz, 16 GB, SMC 2.30f2 Graphics: AMD Radeon R9 M370X, AMD Radeon R9 M370X, PCIe, 2048 MB Graphics: Intel Iris Pro, Intel Iris Pro, Built-In Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x80AD, 0x484D54343147533642465238412D50422020 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x80AD, 0x484D54343147533642465238412D50422020 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.21.95.178.1a2) Bluetooth: Version 4.4.6f4, 3 services, 27 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 Serial ATA Device: APPLE SSD SM0512G, 500.28 GB USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB UltraPro USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1
  3. pblanton56

    Running El Capitan 10.11.6

    I have also installed it on my Window's computer running Windows 7, and the program just died.
  4. pblanton56

    Running El Capitan 10.11.6

    The animator cannot be opened because of a problem. Check with the developer to make sure animator works with this version OS X. you may need to reinstall the application. Be sure to install any available updates for the application and OS X. I ran the software for the dongle. Tried to start the program and got this message. I deleted EIAS v8, restarted my computer and reinstalled the program. The same message reappeared. Can you help me? Thank you in advance. Process: Animator [790] Path: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator Identifier: com.electricimage.animator Version: ??? Code Type: X86 (Native) Parent Process: ??? [1] Responsible: Animator [790] User ID: 501 Date/Time: 2019-07-06 12:23:07.259 -0500 OS Version: Mac OS X 10.11.6 (15G22010) Report Version: 11 Anonymous UUID: D4948F10-664C-F6CF-1192-A29D9EC7EAFC Time Awake Since Boot: 2200 seconds System Integrity Protection: enabled Crashed Thread: 0 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY Application Specific Information: dyld: launch, loading dependent libraries Dyld Error Message: Library not loaded: @executable_path/Eve3.framework/Versions/A/Eve3 Referenced from: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator Reason: image not found Binary Images: 0x8fe32000 - 0x8fe66df7 dyld (360.22) <42DA1327-7E0F-3C1D-91D1-E1F5016097ED> /usr/lib/dyld 0x93534000 - 0x93534fff com.apple.Carbon (154 - 157) <25DB41AD-B46F-3FC2-8FFB-325750777CC0> /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon 0x95800000 - 0x9580eff3 com.apple.opengl (12.1.0 - 12.1.0) <B5548A63-47D8-3935-A244-CD9862837880> /System/Library/Frameworks/OpenGL.framework/Versions/A/OpenGL 0x99af4000 - 0x99d72fef com.apple.QuickTime (7.7.3 - 2943.14) <FA14660C-2299-376B-AE3A-EEB96FC3AC6D> /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime 0x9ed2e000 - 0x9ed35fff com.apple.agl (3.3.1 - AGL-3.3.1) <1C926AFE-8290-36BC-93C1-5B696FC1A91A> /System/Library/Frameworks/AGL.framework/Versions/A/AGL Model: MacBookPro3,1, BootROM MBP31.0070.B07, 2 processors, Intel Core 2 Duo, 2.4 GHz, 4 GB, SMC 1.16f11 Graphics: NVIDIA GeForce 8600M GT, GeForce 8600M GT, PCIe, 256 MB Memory Module: BANK 0/DIMM0, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620 Memory Module: BANK 1/DIMM1, 2 GB, DDR2 SDRAM, 667 MHz, 0xCE00000000000000, 0x4D342037305435363633435A332D43453620 AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x87), Atheros 5416: 4.0.74.0-P2P Bluetooth: Version 4.4.6f4, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en1 PCI Card: pci168c,24, Other Network Controller, PCI Slot 5 Serial ATA Device: WDC WD5000BEKT-60KA9T0, 500.11 GB Parallel ATA Device: HL-DT-ST DVDRW GSA-S10N USB Device: USB Bus USB Device: USB UltraPro USB Device: Bluetooth HCI USB Device: USB Bus USB Device: USB Bus USB Device: USB Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: IR Receiver USB Device: USB Bus USB Device: USB 2.0 Bus USB Device: USB 2.0 Bus USB Device: Built-in iSight USB Device: Hub USB Device: MT1887 USB Device: Hub in Apple Pro Keyboard USB Device: USB Optical Mouse USB Device: Apple Pro Keyboard USB Device: Epson Perfection V39 USB Device: iPhone Thunderbolt Bus:
  5. pblanton56

    Running El Capitan 10.11.6

    Warning: This packages is incompatible with this version of OS X and may fail to install. Installing this package may damage your system, and the installation may fail. To stop the program and the installation, click "cancel installation". I did not click cancel and proceeded. In the end the installation did fail.
  6. pblanton56

    Running El Capitan 10.11.6

    I have tried to reinstall my dongle for a licensed version of EI version 8 and receive the message that OS X universal Dongle installer is first omitted and when double-clicked, the error message states: You can't open the application "OS X Universal Dongle installer app" because PowerPC applications are no longer supported. Is there a workaround or an update to resolve this issue. If not, how can I get this program to work on my MacBook Pro.
×