Jump to content

PWoods

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PWoods

  • Rank
    Junior Member
  1. PWoods

    UV maps

    Collecting the files seems to have fixed the problem - sorry my turn of phrase probably did'nt make it clear in my edit - I could still set it up broken if you need to see it. It also happened the other day with a uv on a tshirt on a character I could read it in object display but it was like a reflection or flipped when rendered - I kept reversing it in PS , and gave up if I remember correctly , then seem to fix itself but it probably was when I collected the files. Thanks for reply let me know if you need to try set up the anomaly again. Ok here is is the jpg - or sometimes img file was in the same directory , unlike when you collect files they live in subfolder - the render is not updated but object display is , weird and confusing for a person like me that is trying hard to do thing inside the app. I am good for the moment I probably will need help sometime again , so I will try keep my questions to a minimum thanks.
  2. PWoods

    UV maps

    Hello , I have sorted the problem - using the collect files option seems to resolve the issue . I am only starting back with 3d and EAIS - I am using Silo and making uv maps in PS , when I bring them in all seems fine , but when updating or altering or even from a fresh load , some are the right way up in object display mode but downside up , or upside down when I render - really slowing progress and I don't know if its me or the application. All help would be greatly appreciated.
×
×
  • Create New...