Jump to content

A.C. Farley

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About A.C. Farley

  • Rank
    Junior Member
  1. A.C. Farley

    What Modeler Do You Use?

    Hi, I use FormZ mostly. I have ZBrush, basic skills but I have no proficiency yet.
  2. A.C. Farley

    Renderama v8

    Tomas Egger was very helpful with this. He gave me a bunch of things to try and in the process of going down his list, it became clear that Psunami was causing Camera to crash on that one Mac. Since the other identical Mac wasn't crashing, I just reinstalled the OS on the troubled Mac and, glory be, it's network rendering without crashing. Woo! Thanks to all who gave me advice. It's much appreciated. -Craig
  3. A.C. Farley

    WWII Project

    Hi, Just a render of a WWII sub. That's part of a project I'm working on about a US Blimp crew that fought with the sub off the coast of Florida. -Craig
  4. A.C. Farley

    Renderama v8

    I was rendering no problem using EI v7, but EI v8 is having a problem. Two slaves, two Cameras, one for each processor, renders one frame and then crashes. It takes a restart to get them going, just so that they can crash again. I have two dual proc Macs, just for rendering, identical in every way. One Mac renders without crashing, no problem. The other crashes every time after the first frame. What the heck? I've copied the entire EI folder in each instance. Today I copied the EI folders from the Mac that renders to the Mac that doesn't, but the same problem persists. I'm puzzled what to try next. If I try to enable both Slaves in Renderama after both Cameras crash, Camera will not open. If I go to the Mac and directly open both Cameras, they will open and render the frame they crashed on. After that, the Slave tries to send another render and both Cameras crash again. Thanks, Craig
×