Jump to content

rodlord

Members
  • Content count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rodlord

  • Rank
    Member

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

2,632 profile views
  1. I have 3 Mac Pros running Renderama slaves. One of them has High Sierra and has been running 3 slaves simultaneously and I really need to keep it running 24/7. I got a notification for a security update which I allowed so 10.13.4 was installed. I now find that the Renderama slaves will not launch at all. No error messages - nothing. This is now desperate ! Please can somebody tell me what is happening and what I can do to get up and running again !!! Thank you - Rod
  2. rodlord

    Reduce polygon count

    I am working with a HUGE environment in my current project and constantly struggling to keep the polygon count down. I am wondering if there is any way to reduce the polygon density and detail of a model on or after import ? My instinct tells me I cannot escape simply building a simpler, more crude model from scratch ... but just thought I would ask in case anyone knows of some magic ! Cheers Rod
  3. rodlord

    use several "instances" of a textured object ?

    Thanks Tom, Yes - I'm fine with Master Materials and am using a few. But each face of these objects (houses, garages, etc) has its own texture map (bricks, windows, doors, roof tiles, etc). I would need to create a Master Material literally for every face of each object. Even that would be fine if I thought that only a texture or two might have to be adjusted, but more of a problem is the geometry. If I have to make a change to geometry there appears to be no way for an INSTANCE to reference or link to a model file rather than having to re-import it. That means that all the parts of the new import need to be resurfaced and then the newly imported model to be duplicated, distributed around the environment again, and then all the old versions deleted. I will look at the Northernlights Placer and see if it might do the job. Thanks for that. Cheers Rod
  4. Hi - I'm working on a project that will need to have 4 objects used several times over with various placements in an environment. The most flexible thing would be to be able to place "instances" of a textured model so that if changes and alterations to the master object are required these will be reflected in all the instances without having to plough through every one in turn making the same changes to each. In the dim and distant past in the days of Renderman it was possible to do this by including a reference to a model file in the command stream which would reference whatever the current version of that file was. I'm assuming that there is no way to achieve something similar in EIAS and that I have no choice but to literally duplicate each group of surfaces and texture placements and if changes are necessary to go through each group making the same alterations ? I'm really hoping somebody will tell me I'm wrong !! Thanks Rod
  5. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    Excellent ! Thank you Tom. So the conclusion of all this is that somehow I am now getting reasonable results from a FormZ export to FACT but I don't have a clue why ! I'm not going to waste any more time worrying about it. Many thanks for your time and patience ! cheers Rod
  6. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    Hi Tom I did try it but all it did was remove the FACT export option altogether ! So I re-instated the old version just to set things back to what they were. I decided to try a FACT export one more time and found that to my extreme surprise I actually got some useable geometry and with hierarchy intact. Really don't understand why this is suddenly ok as I had been struggling some time back for quite a while to get anything. But I am so rusty now that when I tried to scale the outer group x 10 and only some elements changed position but NOT scale I can't for the life of me remember why that is ! I have been searching for the way to set the inherit scale attributes but can't find that in searches of the manual or online. This is very irritating and embarrassing after all the years I've been using EI. Can you remind me please or should I start a new thread ? Thanks, Rod
  7. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    Hi Tom No I didn't - not sure what I need to do. Is this the file mentioned in the FormZ message you included ? - Fact.fzp.zip I had assumed that was specifically designed to work with 8.5 and I'm on 7.3.4 If I download that and replace the one in the FormZ plugins folder I presume I can re-instate the old one if necessary ? Although there's probably not much point worrying about that as the current one is clearly useless ! I'll give it a try and let you know but I have to go out now - will try when I'm back in the studio tonight. cheers Rod
  8. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    OK - I've just done a quick test from FormZ 8.5. As it won't open my current project file I just did a simple cube and a cylinder and it does appear to import into EIAS ok with hierarchy intact. HOWEVER - every updated version of FormZ I am forced to use I HATE MORE AND MORE. It's like trying to use some kind of Phsychedelic light show on speed and things just don't work as I have grown to expect over 20 years or more. I now can't even select some points and expect ALL of them within the dragged frame to be selected - and I can't select points in one window and expect them to remain active in another so that I can drag them ... etc, etc, etc ... This is of course because you are now supposed to do everything within a single perspective window - and that simply is not the way I work. So the whole logic of the enforced working methods simply do not mesh with my logic and my instincts. So I will not be upgrading - the stress will shorten my life ! I will instead stick with what I have and live with it. Thank you Tom. cheers Rod
  9. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    Hi Tom Thanks for your reply. I have ordered the trial version and waiting for FormZ email. Not sure what the OS requirements situation is as I am on Mountain Lion and have no intention of upgrading as that would give me a nightmare situation with all my Adobe software. So I am stuck with whatever I can run on OSX 10.8.5. Not sure either if I can justify the additional cost as I can find no info on upgrade cost. My best route currently is to export each FormZ group to .OBJ and import each of those into EIAS in order to recreate a hierarchy manually. This is tedious but at least gives me reliable robust geometry. Once EIAS has saved its FACT versions I can then get rid of all the redundant .OBJ files. Anyway, I will give it a try as you suggest but I don't really have great expectations ! Will let you know. cheers Rod
  10. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    Hi Once upon a time in the distant past I used to be able to export reasonable FACT files from FormZ which could be imported into EIAS with hierarchy intact and geometry that was sound. No longer I'm afraid. Exports from FormZ 7.3.4 to FACT now produce insane nonsense geometry that cannot be used. So the best I can now achieve is to export to .OBJ. The geometry is robust, but all hierarchy structure is lost. Can anybody please suggest a reasonable route to get model data from FormZ into Animator ? Thank you in advance. Rod
  11. rodlord

    can't stop grid snapping

    After a LONG absence doing other stuff I am having to fight Animator again ! Currently fighting the fact that in v9.1 I cant stop camera, lights, objects, snapping to the grid even when it is switched off. Even when I turn off the toggle locking grid in the tools the moment I select the camera it switches itself back on again ! Can anybody tell me please how to switch off all snapping when I don't want it ? I don't remember this ever being a problem before in v8. Many thanks in advance. Cheers - Rod Ah -ok ... after struggling with that for AGES for some reason it has suddenly stopped happening and I haven't a clue why ! I am not aware of having done anything new or different ... nor of having taken any hallucinatory substances. Sorry - just ignore my question. Cheers - Rod
  12. rodlord

    Installing Psunami

    Thanks Diego. I'm running 9.0 still - not yet got round to updating to 9.1 I only posted on here after dealing directly with Blair who sent me an installer. It was only after he told me it was puzzling as many others had had success with this that I wondered if anyone had any other advice. Thanks for taking time to help. Rod
  13. rodlord

    Installing Psunami

    Hi Finally getting round to updating my Psunami plugin to run with EIAS 9.0 on Mountain Lion. Have now tried 3 times - 1 - deleted all previous related files - EI Sockets/Psunami_21.rsc - EI Sockets/Psunami_21.plm - EI Shaders/Air_Optics_21.rsc - EI Shaders/Air_Optics_21.shd - EI Shaders/Ocean_Optics_21.rsc - EI Shaders/Ocean_Optics_21.shd 2 - ran the installer just downloaded specially from Northern Lights - all seemed fine. 3 - Restart 4 - Start up EIAS 9.0 - brand new empty EIAS project and select Psunami plugin from menu .... now I get constant error boxes saying code is unavailable. As I say, I have gone through this process 3 times now and haven't a clue what to do now. Northern Lights are puzzled because apparently this has now worked fine for lots of people. Has anyone got any ideas please ? Thanks Rod
  14. rodlord

    Installing Psunami

    Hi Finally getting round to updating my Psunami plugin to run with EIAS 9.0 on Mountain Lion. Have now tried 3 times - 1 - deleted all previous related files - EI Sockets/Psunami_21.rsc - EI Sockets/Psunami_21.plm - EI Shaders/Air_Optics_21.rsc - EI Shaders/Air_Optics_21.shd - EI Shaders/Ocean_Optics_21.rsc - EI Shaders/Ocean_Optics_21.shd 2 - ran the installer just downloaded specially from Northern Lights - all seemed fine. 3 - Restart 4 - Start up EIAS 9.0 - brand new empty EIAS project and select Psunami plugin from menu .... now I get constant error boxes saying code is unavailable. As I say, I have gone through this process 3 times now and haven't a clue what to do now. Northern Lights are puzzled because apparently this has now worked fine for lots of people. Has anyone got any ideas please ? Thanks Rod
  15. rodlord

    writing img files from Aftereffets CS6 ?

    Thanks Aziz and Tom. I think I have found out how to uninstall the rubbish I ended up with but don't have time to tackle it right now. Tom - I'm afraid I still have some questions on this as I don't want to end up with the kind of problem I have faced before. On that occasion I upgraded QT only to find that Final Cut and DVD Studio need their own specific version of QT and what I had done without realising was screw up the proper functioning of those two. I currently have Quicktime 10.2 installed and I don't really want to go backwards to 7.6.6 as you suggest sbove. Also your advice as you specify above is relevant specifically to OS X 10.6.8 and 10.7.5 ... but I am running 10.8.2 and there is currently an update available to 10.8.3. Does your very specific version advice hold true for this too ? I think I need to have another look at what I really need in case I end up causing more problems than I solve ! cheers Rod
×