Jump to content

Search the Community

Showing results for tags 'fact'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • EIAS3D
    • News
    • Forum Rules
    • General Development and Updates
    • EIAS General Forum
    • EIAS Plug-ins and Shaders
    • EIAS Artworks

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Sex


Location


Bio

Found 4 results

  1. Hi, I've got a single fact file which is composed of several items which are arranged in a circle. Could I separate them, so I can animate each of the items alone? Best regards Frankg
  2. Hi, I've got a single fact file which is composed of several items which are arranged in a circle. Could I separate them, so I can animate each of the items alone? Best regards Frankg
  3. rodlord

    FormZ model data to EIAS 9.1 FACT ?

    Hi Once upon a time in the distant past I used to be able to export reasonable FACT files from FormZ which could be imported into EIAS with hierarchy intact and geometry that was sound. No longer I'm afraid. Exports from FormZ 7.3.4 to FACT now produce insane nonsense geometry that cannot be used. So the best I can now achieve is to export to .OBJ. The geometry is robust, but all hierarchy structure is lost. Can anybody please suggest a reasonable route to get model data from FormZ into Animator ? Thank you in advance. Rod
  4. S. Houtzager

    FormZ to EI via Fact issue

    When I export from FormZ via the fact file, each material has a mask setting in the diffuse tab. Also, the color is correct in the camera window but not in the diffuse settings. Haven't found a way to globally change the mask settings. Anyone else noticed this? The texture mapping is working much better since 9.1. I will show this to FormZ as well. This is using FormZ 7.3 on a Mac using 10.9 This same thing happens with EI 7 and 8. That is as far back as I could go. https://dl.dropboxusercontent.com/u/5048027/colors.png
×