Jump to content

Recommended Posts

the first shot uses 12 spot lights and one area light(to mimic the light added from the screen). In the second shot I had to remove the area light because camera kept running out of memory...It really didn't change the look that much from the back, so it was no big deal.

So when is Camera gonna be multithreaded? hint, hint, nudge, nudge...

:)

I had to render the peep in groups of 21, which adds to the time and complexity for posting, especially since the layers shader doesn't produce a z-depth pass that AE recognizes. I used the planar z-depth option in the render window which has fairly jagged edges, I had to render at twice the resolution, have EIAS save it as a quicktime file and then add a blur to that layer in AE, then use it to drive the Lenscare plugin. This doubles the banding intensity in it, probably something about how QT converts it.

Has anyone had any luck getting the layer shader to give useable passes in AE? It might be AE CS4, I haven't had time to output a Z layer from Vue and try that. What happens is, AE ends up with a luminance pass in greyscale instead of the zdepth pass. Maybe the channels are out of order in the file. I haven't reported it as a bug yet, because it don't know which app has the bug...

or if I'm just screwing something up somehow...(it's possible, but I don't think it's the case...this time...)

Link to post
Share on other sites

Hi I like the peeps . I like knowing you had to render in groups it helps to get Idea how big sence can be made just in EIAS. I have 12gigs of memory and I,m just getting idea I need more memory to do sences of the size I tried . How much memory did you have. I looked at some of your other videos , You keep very busy, and have big selection of your work . ALL appear to be great stuff. Mark

Link to post
Share on other sites

Thanks Mark! Thanks Tomas!

I have between 1.2 and 2GBs per node (I like calling them that better than slaves, especially when explaining to clients how all this really works, sounds less creepy). I currently have two Dual PowerMac G5's a Core2Duo MacBookPro and an 8-core Macpro that I use 6 cores for rendering on. The important thing to note is that each Peep is over 200k polys. I made sure the edges were beveled, and the head and hands were as true to the real object as possible, which means all the shape irregularities that comes with cheap, mass produced injection molded plastic. (the client didn't want the seams/scratch maps, fingerprints etc on the models, which was personally disappointing, otherwise these would look totally real.)

The area light used photons and raytraced shadows optimized through the GI engine and the 12 spot lights were buffer shadows...Can't imagine how long this would have took with raytraced shadows on those...yikes...

Link to post
Share on other sites

Hi Monday thanks for the info I have the 12gigs in one MAC PRO 8 core and i was doing simple animations with only 900 mb in each camera and was running 12 nodes and every thing was fine, but as soon as I tried more poly intensive sence all my slaves started quiting and my computer even totally froze . So now I know I have to use resources better or get more memory. Mark

Link to post
Share on other sites

Interesting, for large projects, I would reduce the number of slaves to no more than 7 or 8. (Leaving at least one core for Renderama). I Also have no more than two slaves per harddrive, to reduce the read/write bottleneck. I'm amazed that it ran at all with 12 slaves.

:)

Hi Monday thanks for the info I have the 12gigs in one MAC PRO 8 core and i was doing simple animations with only 900 mb in each camera and was running 12 nodes and every thing was fine, but as soon as I tried more poly intensive sence all my slaves started quiting and my computer even totally froze . So now I know I have to use resources better or get more memory. Mark

Link to post
Share on other sites

Hi Monday yeah I was running 12 slaves writing to 3 internal hardrives 4 slaves on each drive I left my main drive free and had renderama stich to an external drive and as long as sence was simple it ran fine. Then I tried putting some large poly bamboo in sence multi instances and things came to a froze computer. I'm just starting to do work each day an trying to build my skills and I only learn by trying things and getting the help I'm getting here so, thanks for any help, suggestions are welcome. Thanks Mark


Hi again guys Tomas whats Btw stand for I've see this in several posts don't know what it is.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...