Jump to content
Diego

12 cores machine issue...

Recommended Posts

Hi all,

In December 2010 we bought a 12-cores Mac Pro, It is the fastest computer I ever had. In September 2011 we bought another 12-core Mac Pro, at Apple's Store told me that it is exactly the same machine as the previous one I bought in 2010 but with Lion system installed.

Actually I can not use the 2011 Mac Pro because after making approximately 8 to 20 frames Camera give a memory error: Allocation size -2 ID 90. But if I open the same document on the 2010 Mac Pro or Octacores Mac Pro from previous years it render perfectly with no errors.

I installed Snow Leopard on the 2011 Mac Pro, changed 64 bit Kernel to 32 and have made ​​changes to Ram configuration, but none of this stuff seems to solve the problem.

I tried with all versions of EIAS that I have and the problem is the same.

I'm going crazy, the 2011 Mac Pro is even faster than the 2010 one. Apple tell that it is exactly the same machine but with Lion system installed from factory, then I install the Snow Leopard and the computer is still faster but giving the same errors.

Please if anyone has purchased a 12 cores recently and can add some light on this issue.

Also if anyone will buy a new 12 cores be careful about this issue.

Thanks in advance

Diego

Share this post


Link to post
Share on other sites

Ola Dieguito,

Please, remove all the Ram, let only the Ram which come Pre-installed, probably 2 or 4GB.

Maybe is Ram with defect.

Second idea, please, see if exist some Firmware update for your machine.

Thanks

Tom

Share this post


Link to post
Share on other sites

Wow! homem!

You are a crack! I just come back from the shop with two original chips of Ram. I've installed and now the computer is very slow with just 2GB but the problem it is solve!!! Olé.

So it look like one of the 6 chip of 4GB Ram is faulty or maybe two or all, so now I have to do a lot of tests to find the damn chip.

Finally the 2011 Mac pro work like the previous computer. Eureka!!!!

Many headaches thinking was user error:dodgy:

I have to say thank youuuuuuuuuuuu. TOM.

Cheers

Diego

Share this post


Link to post
Share on other sites

Ola,

Wonderful!! Its good to have experience with really old macs!!! Memory can always be a issue.

I just edited your post :)

You cant show Camera 9 Beta :)

Thanks a lot

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×