Jump to content

Renderama quits

Recommended Posts

Renderama quits, without any message, while all the slaves keep on rendering...

I reinstalled Renderama, deleted the renderama prefs, deleted all slave temp files.

Renderama is running on a intel core 2 Duo, OSX 10.6.3 (verified the Disk and Disc Permissions with Disk Utility)

Then I collected all files to render again from a fresh project.

Renderama keeps quitting after 20 - 30 frames without warning.

Weird, haven't seen this before, and these things always happen on a tight schedule.....

Any Tips?



Share this post

Link to post
Share on other sites

Not sure what the problem is, I tried to isolate it, but I can't...

My next guess was a network problem, so I replaced the switch and a few cables, and Renderama still quits after about 30 - 60 min.

Renderama quits without warning, all I can find are these messages in the console:

6/5/10 20:25:01 PM	com.apple.launchd.peruser.501[212]	([0x0-0x17b17b].com.electricimage.renderama[4187]) Exited abnormally: Broken pipe

6/5/10 20:27:55 PM	/Applications/3D/EIAS 8.0.0/Renderama.app/Contents/MacOS/Renderama[4269]	ATS: Invalid FontObjectID (3) - only low 16 bits are being passed in.

I use renderama all the time, even for all testrenders, haven't seen this before, weird...

My next guess would be a faulty ethernet port...

Does anyone have another suggestion?

Maybe I will make it a feature request, to let Renderama not quit on a lost connection, but display a message ;-)

BTW: All slaves have fixed ip adresses, and are present on the same subnet.



Hey Hans,

please, upload in our Ftp bug folder to Renderama and post your request in our bug track system.

We are looking Rama issues..





Share this post

Link to post
Share on other sites

Sorry I didn't reply sooner, I had a few very busy weeks.

The total project incl. assets was about 1Gb in size, so I couldn't just upload it.

I've tried to isolate the problem, I did not succeed, as soon as I reduced the project there was no problem rendering, it didn't matter what parts of the project I deleted.

I guess it was a weird coincidence, it just happened at the wrong time for me. I managed to render all scenes by deleting all inactive objects for the specific scene, which is strange, I never had to do such a thing.

It was a 90 sec animation, after rendering I had about 2 hours for the compositing, including render and compression, to get the animation on time at a presentation........




Igors need to take a look..

Is it possible to upload the project?



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...