Jump to content
Sign in to follow this  
joseph56

Won't open file if moved to partitioned hd

Recommended Posts

So if I try to save or open an animator file which was moved to a partition on on my hd which does not have os x,animator puts up an error opening file type message.

If I move the file back to the main hd it works. Something to do with the usb key?

It won't save a new file to the partition either.

Anybody else have the problem?

I'm on os 10.4.11.

I'll check on leopard and see if the same thing happens.

Share this post


Link to post
Share on other sites

Ola Joseph,

Probably is a OSX permission problem only, dongles works for the entire machine you had it connected, btw: I have 4 HDs in my machine, only 2 with OSX, everyone working fine.

Thanks

Tom

Share this post


Link to post
Share on other sites

It could also be a path problem. Animator and Camera support UNIX file paths under OS X. These are typically of the form /Volumes/ProDrive/amac.png

If you have named your partition using an unusual symbol ([\|') you may

have this trouble.

Share this post


Link to post
Share on other sites

I don't know if this would help, but ypu could try setting the partition to ignore permissions via the checkbox at the bottom of the Information panel (select the Volume, CMD-I).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×