Jump to content
Sign in to follow this  
kjsknapp

EIAS 8.0 Crashes on Startup

Recommended Posts

I recently upgraded my system to an iMac (intel i7 with Lion). I had to reinstall EIAS 8.0, but when I try to launch it, it crashes immediately. The report is below. This probably has something to do with the dongle installers. I think all four have been installed. Any suggestions?

Process: Animator [1947]

Path: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator

Identifier: com.electricimage.animator

Version: 8.0.0 (???)

Code Type: X86 (Native)

Parent Process: launchd [205]

Date/Time: 2012-03-29 16:43:20.311 -0400

OS Version: Mac OS X 10.7.3 (11D50b)

Report Version: 9

Interval Since Last Report: 758721 sec

Crashes Since Last Report: 12

Per-App Crashes Since Last Report: 11

Anonymous UUID: 6ACE3B60-77E4-48EA-956B-00164B8D931B

Crashed Thread: 0

Exception Type: EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:

dyld: launch, loading dependent libraries

Dyld Error Message:

Library not loaded: /Library/Frameworks/Sentinel.framework/Versions/A/Sentinel

Referenced from: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator

Reason: image not found

Share this post


Link to post
Share on other sites

Ola kjsjnapp,

Dyld Error Message:

Library not loaded: /Library/Frameworks/Sentinel.framework/Versions/A/Sentinel

Referenced from: /Applications/EIAS 8.0.0/Animator.app/Contents/MacOS/Animator

Reason: image not found

Exactly, Animator is not finding the Sentinel driver, please follow this link:

http://www.eias3d.com/forums/topic/4676-need-help-migrating-to-lion-on-imac/

Thanks

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×