Jump to content
Tango

PAL render problem

Recommended Posts

We have an unusual problem. We normally work at 30 or 29.97 fps, but we have to master a large project for PAL distribution. We are getting duplicate frames every 24 frames. We are comping everything in After Effect, obviously set-up for 25 fps, in HDV 1920 x 1080. Some layers rendered at 26.087 fps, which is odd. The only set-up I know in EI is PAL:25. I don't know what would have caused such an odd frame rate.

Asking AE to use 25 fps instead of the file native fps does't help. We will see if we can find all culprits and try to re-render them.

Any suggestion on what may cause this to happen will help avoiding the problem in the future. This is, of course, assuming we will get it fixed.

Thanks,

Christian

Share this post


Link to post
Share on other sites

Hello,

AE since CS3/CS4 has some misunderstanding of EIAS frame rates sometimes (most of the time from files which have been rendered through Renderama and stitched together).

To prevent that you have to import files in AE by the open window set to "All files" and manually set the file format to "IMAGE ElectricImage".

AE should then read the file frame rate precisely and load them in the informations shown when you just click the file once in the Project window.

Hope it will help. Keep me inform if this answer doesn't do the trick.

S.

Share this post


Link to post
Share on other sites

Thanks for the suggestion. I was in the process of re-rendering a few layers, brought them in AE with the same 26.087 fps. It fixed the problem, actually, it moved it to a different frame number, just an offset. I tried importing with the "IMAGE ElectricImage" format selected. All files turned grey and were no longer selectable. Maybe I misunderstood what you meant, or it's a PC thing (we are on Mac). I wish we could render numbered frames with Renderama, but I have to use the renderfarm.

I'll let you know how I solve this one, because I have to fix it for sure.

Renderama is great, but it is sometimes a bit of a pain to use. Lately, it renders a batch of renders (most to 99.6 or 98.8%) and crashes at the end of the list. Before even starting to stitch any of them. It picks up the last frames and starts stitching on restart. Strange, it used to start stitching while rendering other files in the batch, no longer.

Christian

Share this post


Link to post
Share on other sites

Ola Chris,

This trick is used in the Mac, Which AE version do you have? Do you have the EI Quicktime time component installed?

Rama problems are already fixed on EIAS 9.

Thanks

Tom

Share this post


Link to post
Share on other sites

Hi Tomas,

We are running CS5.5. I assume I have the proper quicktime component since it reads the files. What I have installed is "EIComponentUB.component", version 1.5b2. My macbook pro is the controller (intel). Is there a newer version I should use?

Christian

Share this post


Link to post
Share on other sites

Sorry, we are running CS5, my mistake.

As for the import process, should I go to : file/import/file (as I always do) and "enable" the "ElectricImage IMAGE" format instead of keeping it on "All acceptable files"?

When I do that the files are no longer selectable (meaning it doesn't recognize the format).

I just want to make sure I understand the proposed way of importing these files.

Christian

Share this post


Link to post
Share on other sites

Ola Chris!!

Im using the same QT version than you.

I just did a test, simple proj, 300 frames + Rama, 25fps, 1280x960.

After Effects CS5.5 read using all options like 30fps for me, then, I tried another trick, I got my “Test.img” file and renamed the extension to “Test.image”

After Effects importing as "IMAGE ElectricImage", read the file correctly as 25fps.

Please, try it

Thanks

Tom

Share this post


Link to post
Share on other sites

Hi Tomas,

Yes, changing the extension worked really well. All my renders from yesterday worked properly when re-imported into AE. We will change the extensions of all our renders for this "PAL" project. I imported with "All formats" turned on and everything was fine.

Thanks a lot, I should be able to quickly fix the various renders without re-rendering. We have a lot of documentary animations to do. Thanks to EI, rendering speed is not an issue.

Christian

Share this post


Link to post
Share on other sites

Merci pour la clarification, je vais tester pour voir. If it works (and it should) it will prevent us from having to change all extensions. At least, we got the problem fixed. I still don't understand why some renders are tagged as 25fps and others at 26.087fps, all rendered from the same script with the same hardware. This problem may go away with EI 9.

Thanks for your help.

Christian

Share this post


Link to post
Share on other sites

Ola Chris!

We tried to improve it, but its something changed in the new versions of After Effects, I already contacted them, lets see if they will help.

Thanks

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×