Jump to content

Recommended Posts

Hello, I have a complex model that will not render (out of memory) if I use more than 2 copies of it. The reason it is running out of memory is because I am using Placer Deposit which is not 64bit yet. 

 

I am wondering if I were to use Proxy to create the additional instances of the model, would that lower the memory required when it goes to Camera?  If not does anyone know of another workflow workaround? Thanks. -Derryl

Share this post


Link to post
Share on other sites

Ola Derryl,

 

Please, message Blair, As user, he can provide you a Placer_64, That will help you a lot!

Blair Burtan <info@northernlightstactical.com>

 

Thanks

 

Tom

Share this post


Link to post
Share on other sites

Hi all,

 

a trick i had to use since eias 9 

is to make a project copy in eias 8, export de placer deposit result in parked fact object,

and reimport the fact in eias 9

 

this way eias can render in 64 bit. It does not have to play with millions of object so the interface is faster too.

with very big images, rendering whit a lot of frame strip helped to (64, 124)

 

IT WORK WELL FOR GRASS  i have used it for the slum buildings too.

 

the bad part is that we loose all the animatable features of placer.

 

TOM, is the 64 bit plugin available for all users? would it be ok if i send a request to Blair for psunami to ?

 

thanks

Share this post


Link to post
Share on other sites

Thanks architruc. That's a good idea. I tried this and I had many scale/alignment issues (fixed by unchecking Deformations and Transformations) but the biggest problems were that the master materials don't come in with the exported fact and I am only getting 1/10 of the Placer Deposit objects.

 

Hopefully I will hear back from Blair at Northernlights3D.

 

 130726a-BeeBodyD.jpg

Share this post


Link to post
Share on other sites

Ola Derryl,

Most probably, the 1/10 number of instances it's because you are in preview mode, you need to disable to export the full number of instances.

Thanks

Tom

Share this post


Link to post
Share on other sites

Yes Tomas, you were right. I had turned off the 'low detail preview' but not to the one I was exporting.. I did it to the correct one and now I get the full amount of instances. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×