Jump to content
vic3d

RAYT – Raytracer

Recommended Posts

I got this camera error, is this something I can fix in my model? I am really not trying to render with that high a resolution 2880x1456. And this is not the most complex thing I have rendered here. see attached files.

Thanks.

Share this post


Link to post
Share on other sites

I've tried that, no matter how thin the stripe, I get the same error in all cameras. I have also tried to see if it is a specific group that is causing the problem but it doesn't seem so.

Share this post


Link to post
Share on other sites

As Tom suggested, try rendering at a small size. I would try a Phong render at 640X324 without GI (of course) antialiasing off and no shadow. That is quite a simple task for EIAS and will help pinpoint the problem.

How did you check a specific group is not the problem?

Share this post


Link to post
Share on other sites

I experienced the same error with the following setup. High poly scene -5 million. Add area lights - enable GI.

Start snap shot render -- since it will take too long to render -- Cancel render. Change lights to other than Area Lights -- have GI enable -- you get the error. Turn off GI, the error goes away. Convert the lights back to area lights, error goes away but takes a very long time for a render. Does this make sense?

Share this post


Link to post
Share on other sites

As Tom suggested, try rendering at a small size. I would try a Phong render at 640X324 without GI (of course) antialiasing off and no shadow. That is quite a simple task for EIAS and will help pinpoint the problem.

How did you check a specific group is not the problem?

The way I checked for that was by switching groups on and off. I was able to do it quickly because the error always came out seconds after the camera started. Is it possible to get that error in one of the slaves and not the other? even if all cameras are running with 2mb of ram?

Share this post


Link to post
Share on other sites

Hi everyone, I was able to solve the problem last time, but I am getting the same RAYT message with this one. I am trying to render at 4000x2022 pixels, I know it tis a lot but the client needs it. I saw a video of Ian talking about when he renders the interior of that mall we can see in the galerie. He used a lot of time, a lot of rays and bounces and it still came out. Is there a giude line as to the amount of polygons I can have in a scene before I run out of memory or any such thing I can go and read so that this doesn't keep happening to me? I can also upload the project if anyone wants to have a go at it.


BTW, last time I talked to my client and I was able to render a smaller image and that is how I worked around the problem. That is why I am still in trouble. Also the RAYT message shows up really soon after the camera starts and it doesn't matter how thin the stripes are.

Share this post


Link to post
Share on other sites

Hi everyone, I was able to solve the problem last time, but I am getting the same RAYT message with this one. I am trying to render at 4000x2022 pixels, I know it tis a lot but the client needs it. I saw a video of Ian talking about when he renders the interior of that mall we can see in the galerie. He used a lot of time, a lot of rays and bounces and it still came out. Is there a giude line as to the amount of polygons I can have in a scene before I run out of memory or any such thing I can go and read so that this doesn't keep happening to me? I can also upload the project if anyone wants to have a go at it.


BTW, last time I talked to my client and I was able to render a smaller image and that is how I worked around the problem. That is why I am still in trouble. Also the RAYT message shows up really soon after the camera starts and it doesn't matter how thin the stripes are.

You could try rendering using the "crop" feature to render strips manually, and stitch them together in Photoshop ( sounds like a real pain!)

In theory it's the same as rendering in strips, but maybe it will be handled differently by Camera.

Also- Try loosening up your GI settings at higher resolutions.

Maybe try GI Area sampling at 32 x 32

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×