Jump to content
Thomo

3D Grass with Placer deposit

Recommended Posts

Hi Thomo,

 

Looks really good. remember that the less polygons used for the base model then the more duplicates you can make, so you could try simple planes with a grass diffuse map and a clip map.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Thomo,

 

Looks really good. remember that the less polygons used for the base model then the more duplicates you can make, so you could try simple planes with a grass diffuse map and a clip map.

Hi Reuben,

Do you mean the less polys on the stamp surface or the stamp object?

I have tried before with diffuse maps and clip maps but camera couldn't handle it when they over lapped, they would just "balck out". I haven't tried that for a while so I might go back and try it again.

Thanks for the suggestion.

  • Like 1

Share this post


Link to post
Share on other sites

Ok well that nearly worked, using textures and clip but Placer wont render textures properly. Everything is set correctly but it just renders as though the texture is flat mapped from a top view.

Have you done this Reuben, if so any advice please?

 

Thanks

 

https://www.dropbox.com/sh/z4nqu1m4hqs6d1f/AABkEPEo8zi9t4Fl_v33Fzxoa?dl=0

  • Like 1

Share this post


Link to post
Share on other sites

Yes Thomo, less polys for the stamp object and be sure to use bounding box preview (the option in placer).

 

I have done this before but it would be in EI6 or 7, the way i did it was to use a simple ubershape plane xy stood on end and mapped a tree image to it, front projection since the plane is upright.

 

I'll just take a look and get back to you.

 

Ahh just check the texture is set to model space as default its uv for ubershapes.

  • Like 1

Share this post


Link to post
Share on other sites

It works for me but when i reopen the project there is nothing in the viewport unless i unlink placer, i'll have to figure out why.

Share this post


Link to post
Share on other sites

The fact is it does not work.

As I have said before. I want my money back! It is USELESS to me. 

Yes it may have worked in the past.

 

I'm not kidding.

Once again there is no response from the producers. They HAVE my money.

I do not HAVE a working product as advertised / specified and as should be.

 

Give me my money back. WHEN you have it working in conjunction with WIN EIAS, call me.!

I'm more than happy to TEST it for you.

 

Last time I am going to say this. Enough. I don't want to wait until you fix it. Simply because you are not doing so.

Give me my refund and THEN I will know you are listening.

!!!

Share this post


Link to post
Share on other sites

I'm back on this again!

 

Somebody DO SOMETHING.

It is broken so fix it or don't sell it and don't recommend or endorse it!

Share this post


Link to post
Share on other sites

Blair has no apparent interest in making this work.

Ok fine.

Give me my money back and then I will send projects that his product does not work with.

If he then has a renewed interest in selling something that works, then I will pay for it!

 

Don't advertise a product that does not work. Simple.

 

You saw it yourself Tomas, you were on my machine!

 

Not good enough.

 

All I am saying is;  DO NOT SELL OR ENDORSE A FAULTY PRODUCT.

 

The product is faulty, take it off the market. And refund my money.

Share this post


Link to post
Share on other sites

Hi Tomas,

Yes it runs, sometimes, but it has soooo many bugs.

It crashes more than it works. It should not.

 

So it is a tool that is extremely unreliable, untested and still being sold. With no one willing to fix it! Especially those that are STILL selling it!

 

I am not in favour of buying anything that does not work (except on the simplest of projects) and then being told to find the problem myself.

 

You and I both know that I bought this because it said that it worked with EIAS 9.1. Windows platform. Following that I am still posting, with others, that it does not work as it should.

 

I will happily test it and probably eventually find a solution that eventually gets fixed by someone one day. AND then I will pay for it.

 

In the meantime I will repeat, don't sell it if it doesn't work.

 

I feel like I am getting "dicked" around here. For well over a year.

 

I bought it, it does not work, I want my money back!

Share this post


Link to post
Share on other sites

Ola,

 

Ok, I understand, I hope Blair is looking this thread.

In the meanwhile, can you show us one of the problems you are having with PD?

 

Thanks

 

Tom

Share this post


Link to post
Share on other sites

If this is still a supported plugin for EIAS then, which seems it is, then the whole scenario is a joke!

Are you waiting for another unsuspecting customer to come your way and buy Placer Deposit?

By posting here I am trying to ensure you don't take people's money and run!

Of course you can stay silent. But I wont!

Give me my money back!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×