Jump to content

EIAS 9.1 Animator Stopped Launching

Recommended Posts

Animator will simply not launch. Tired it on several boxes running 10.2.1 to 10.2.3 with no luck. Reinstalled and still receive the error: "Animator cannot be opened because of a problem." Tried reinstalling the Dongle installer and got the error: "This package is incompatible." But, Camera will launch.

Without an update in several years, how do I get a working version of the app?


Screen Shot 2017-03-25 at 10.37.03 AM.png

Share this post

Link to post
Share on other sites

Ola Brad!

Please, first, use this dongle Installer link bellow, the latest released.

Then follow the steps of this post about Sierra issues, OS Sierra have new problematic Security privilegies, it will be solved in the next upgrade!

Yes, We are taking more time than we wanted in our new upgrade, but it will be our second and best release.

If you have problems to solve the Sierra problem, I can remote control your machine and solve it for you in a few minutes.

Feel free to message me anytime!!



Dongle Installer

EIAS and OS Sierra Steps!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now