Jump to content
Sign in to follow this  
joseph56

Uvs and Electricimage 8 obj import

Recommended Posts

Happy New year!
So, I recently tried to import a Human model obj. into Eias 8 and it did not bring in the uvs for some reason,

which made applying the map impossible. I could not check use uvs in the group info box. It was greyed out.

This is what I did:

1.I imported the file( https://www.food4rhino.com/resource/mei-posed-001) into EIAS 9 DEMO.

and applied the map in there.

2. I reexported the model as a validated fact file which gave me the UVS in version 8,

but the map still did not apply properly in version 8 for some reason.

3. I had to save the material from version 9 demo as well and then apply that in version 8.

Finally, it worked!

 

  • Like 1

Share this post


Link to post
Share on other sites

Ola Joseph!
Happy new year my friend!

Yes, We improved a lot .OBJ import in EIAS 9.1 and Demo works really fine for this kind of trick without restrictions :)
I am glad you solved!
Thanks

Tom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...