Jump to content
Sign in to follow this  
GeordieJames

Renderama and QT Objects

Recommended Posts

Not sure if its a bug or my file but when I set a camera up as an Object VR, thus having to set the output to QT, my slave camera crashes with no message just an error.

Is this a known problem and if so is there a workaround ?

James

Share this post


Link to post
Share on other sites

Hi James, Ian

If I remember correctly, QTVRs never worked via Rama... I could be wrong though.

Correct, simply QTVR output requires all rendered frames, but with network here is a single/actual frame only - no data to make QTVR

Share this post


Link to post
Share on other sites

Mmm, thought as much - given it writes to a QT.temp file as it goes along.

Hence my need to get Jens' QTVR Object script working in v8 - appreciate Xpressionist is not officially in v8 but should there be a problem. The file I downloaded from the EITechnologyGroup site just crashes out no matter how I try to load it.

James

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...